Home / Comunicação / Últimas versões de navegador de internet podem dificultar declarações no Siconfi

Notícias

13/10/2015

Compartilhe esta notícia:

Últimas versões de navegador de internet podem dificultar declarações no Siconfi

DivulgaçãoA assinatura da declaração com o uso de Certificado Digital no Sistema de Informações Contábeis e Fiscais do Setor Público Brasileiro (Siconfi), por meio das últimas versões do Google Chrome, tem apresentado erros. A área técnica de Contabilidade da Confederação Nacional de Municípios (CNM) alerta para as queixas apresentadas por usuários das versões do navegador - liberadas desde de 1.º de setembro. 

O problema é causado por incompatibilidade com o Java e outros plug-ins utilizados por sites de bancos, governo e outros. No entanto, a equipe técnica responsável pelo desenvolvimento do Sistema já trabalha para solucionar o problema. Enquanto isso, nos casos em que a incompatibilidade for verificada, o usuário deve utilize outros navegadores como Internet Explorer e Firefox para que a assinatura e homologação das declarações sejam realizadas com tranquilidade. 

O Siconfi foi implantado no ano passado, com objetivo de estabelecer regras para o recebimento dos dados contábeis e fiscais dos entes da Federação, a partir do exercício de 2015. De acordo com o site do sistema, o problema está relacionado às últimas versões do navegador, que deixaram de suportar o protocolo NPAPI, o qual representa o elo de comunicação entre os plug-ins e o Google Chrome. O suporte ao protocolo era permitido com a ativação do componente/extensão NPAPI, mas, nas versões recentes, esse recurso foi excluído.

 


Notícias relacionadas